• Advertisement

Problema con texturas mal renderizadas

Problema con texturas mal renderizadas

Notapor Franko » Vie Dic 23, 2016 7:22 am

Hola, buenas. Soy Fran, escribo desde Murcia, España. Soy nuevo en el foro y venía plantear una cuestión que me tiene desesperado.
Desde hace unos días, los renders que saco de Sketchup 2015 con Vray 2.0 presentan "fallos", como errores a la hora de renderizar ciertas texturas y aristas. He probado purgando errores, copiando el modelo en otro documento, bajando la resolución, a mínimos, eliminando bloques pesados, utilizando la configuración de render por defecto... y nada.

Imagen

Imagen

Agradecería cualquier ayuda para evitar o resolver este fallo, así como cualquier consejo general para obtener un render de aspecto más "real".
Muchas gracias a todos.
Un saludo.


PD. Uso un portátil ASUS + Intel i7 con Windows 7 de 64 bits, y una gráfica GeForce 540M 2 gb.
Franko
Observador
 
Mensajes: 3
Registrado: Vie Dic 23, 2016 4:02 am
Ha dado Me Gusta : 0 time
Ha recibido Me Gusta: 2 times
Sexo: Escoja una Opciòn
Pais: España
Nombre: Fran

Advertisement

Re: Problema con texturas mal renderizadas

Notapor palex » Vie Dic 23, 2016 9:15 am

Hola.

Se me ocurre ¿has hecho grupos de esos objetos? ¿has revisado el mapeado UV?

Esperemos alguie diga algo mas

Saludos

Pedro

Pd.

Si lo resuelves, por favor dinos como y muestranos. Gracias
Un abrazo, Mil bendiciones

Por favor cuando resuelvas un tema anteponle el [Resuelto], para ayudarnos a que el motor de búsqueda del foro sea mas ordenado.
AMD FX 8120, Gforce gtx 660 ci, 4HD iTB c/u, 32 GB RAM Corsair vengance 1600 mhz, Win 10Pro. SU 2016, TheaRender 1.5, vray 2.02
Avatar de Usuario
palex
Sketchando Team
 
Mensajes: 3067
Registrado: Vie Jul 29, 2011 5:37 pm
Ubicación: Ciudad de México
Ha dado Me Gusta : 1131 times
Ha recibido Me Gusta: 543 times
Sexo: Escoja una Opciòn
Pais: Mexico
Nombre: Pedro Alexanderson

Advertisement

Re: Problema con texturas mal renderizadas

Notapor vennisnavagho » Vie Dic 23, 2016 5:08 pm

Has revisado si estas pintando correctamente sobre la cara frontal.
:D
A mi edad, Alejandro Magno ya había conquistado el mundo, y yo aún no he hecho nada memorable.....
JULIO CESAR( y yo también jejejeje)
Avatar de Usuario
vennisnavagho
Super Sketchero..!
 
Mensajes: 458
Registrado: Sab Oct 30, 2010 8:27 pm
Ubicación: Lambayeque
Ha dado Me Gusta : 29 times
Ha recibido Me Gusta: 119 times
Sexo: Escoja una Opciòn
Pais: Perú
Nombre: Vennis Navagho Huertas

Advertisement

Re: Problema con texturas mal renderizadas

Notapor Redsteel » Vie Dic 23, 2016 6:41 pm

Yo voy con pedro, lo mas seguro es que este tomando el mapeado tipo "plano" por lo que aplica la textura en la cara "superior" y los laterales solo hace una extensión de la textura, no recuerdo muy bien como trabaja V-ray para SU, pero por lo general deberías de seleccionar una aplicación de textura "cubica" en vez de "planar" para que se aplique de forma pareja en todas las caras del modelo.
"La diferencia entre la inteligencia y la estupidez es que la primera tiene limites"
· J+D Arquitectos · Picture of the Day ·
Redsteel
Sketchando Team
 
Mensajes: 1169
Registrado: Jue Oct 28, 2010 4:41 pm
Ubicación: San Luis Potosí, S.L.P.
Ha dado Me Gusta : 87 times
Ha recibido Me Gusta: 282 times
Sexo: Escoja una Opciòn
Pais: México
Nombre: Javier Diaz

Advertisement

Re: Problema con texturas mal renderizadas

Notapor Franko » Sab Dic 24, 2016 7:36 am

Sí, Pedro. Lo tengo todo por grupos, y cada vez que quiero aplicarles alguna textura, pues entro y voy seleccionando las caras que me interesen. No estoy familiarizado con el "mapeado UV" que me comentas, no creo que lo haya revisado... Por lo demás, sí, el modelo está bien construido. Lo más extraño es que hace un par de meses el modelo no era muy diferente (la piscina y pavimento eran idénticos) y no salían estos errores. Los renders salían mucho mejor...

Anoche eliminé (o exploté, mejor dicho) algunos bloques 3D que importé para las últimas modificaciones de otras bibliotecas, y parece haberse corregido la linealidad, digo parece porque aunque la textura de borde se muestre mejor, ahora es el penúltimo escalón y el fondo el que parecen "doblarse"... En general, las texturas del borde de la piscina dejan mucho que desear.. :|

Imagen

Gracias a todos por el interés mostrado.
Franko
Observador
 
Mensajes: 3
Registrado: Vie Dic 23, 2016 4:02 am
Ha dado Me Gusta : 0 time
Ha recibido Me Gusta: 2 times
Sexo: Escoja una Opciòn
Pais: España
Nombre: Fran

Advertisement

Re: Problema con texturas mal renderizadas

Notapor palex » Sab Dic 24, 2016 3:24 pm

Creo que lo que Javier comenta, se puede aplicar.

Pero se ve mucho mejor ahora

Saludos

Pedro
Un abrazo, Mil bendiciones

Por favor cuando resuelvas un tema anteponle el [Resuelto], para ayudarnos a que el motor de búsqueda del foro sea mas ordenado.
AMD FX 8120, Gforce gtx 660 ci, 4HD iTB c/u, 32 GB RAM Corsair vengance 1600 mhz, Win 10Pro. SU 2016, TheaRender 1.5, vray 2.02
Avatar de Usuario
palex
Sketchando Team
 
Mensajes: 3067
Registrado: Vie Jul 29, 2011 5:37 pm
Ubicación: Ciudad de México
Ha dado Me Gusta : 1131 times
Ha recibido Me Gusta: 543 times
Sexo: Escoja una Opciòn
Pais: Mexico
Nombre: Pedro Alexanderson

Advertisement

Re: Problema con texturas mal renderizadas

Notapor Redsteel » Dom Dic 25, 2016 11:30 pm

No creo que sea el mapeado.

Ahora con la segunda imagen si se ve mejor el error y en verdad si se ve bastante extraño. Lo que se me ocurre es que a lo mejor la textura que estas usando para el agua tenga algún tipo de desplazamiento, lo que hace que se "mueva" la textura inferior, en este caso la baldosa de la piscina.

Yo en lo personal, haría una prueba sin el agua y sin la textura de la piscina, y después una prueba solo con la baldosa y otra solo con el agua para ir eliminando variables y ver realmente cual es la que esta causando el problema, si es alguna de estas dos texturas pues puedes optar por investigar que genera el desplazamiento o cambiarla por alguna similar, dependiendo del tiempo que quieras invertirle.
"La diferencia entre la inteligencia y la estupidez es que la primera tiene limites"
· J+D Arquitectos · Picture of the Day ·
Redsteel
Sketchando Team
 
Mensajes: 1169
Registrado: Jue Oct 28, 2010 4:41 pm
Ubicación: San Luis Potosí, S.L.P.
Ha dado Me Gusta : 87 times
Ha recibido Me Gusta: 282 times
Sexo: Escoja una Opciòn
Pais: México
Nombre: Javier Diaz

Advertisement

Re: Problema con texturas mal renderizadas (Resuelto)

Notapor Franko » Mar Dic 27, 2016 10:15 am

Querido Javier (y todos en general):

Un millón de gracias. Era el dichoso parámetro Bump que tenía asociado a la textura del agua. La próxima vez lo modificaré con cuidado e incluso lo haré por separado para que no vuelva a interferir.

Imagen

Edito el título del post a "Resuelto".
Gracias amigos. :bravo
Franko
Observador
 
Mensajes: 3
Registrado: Vie Dic 23, 2016 4:02 am
Ha dado Me Gusta : 0 time
Ha recibido Me Gusta: 2 times
Sexo: Escoja una Opciòn
Pais: España
Nombre: Fran

Advertisement


Volver a V-ray

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

  • Advertisement